Ubuntu 15.04でVMwarePlayerが使えなくなった

Ubuntu 15.04でカーネルのバージョンが上がったせいでVMwarePlayerが使えなくなりました。

askUbuntuにその質問と解決策があったので試したら動きました。

VMWare player and Ubuntu 15.04: net driver does not compile anymore, how to fix?
http://askubuntu.com/questions/613187/vmware-player-and-ubuntu-15-04-net-driver-does-not-compile-anymore-how-to-fix

回答にあったコード↓

これで動きました。やったぜ。

 

About VMware Player_023

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です